Error de versión de JVM, se requiere la versión 11 o superior

Bienvenido/a a este tutorial en el que te explicaré cómo solucionar el problema versión de JVM incompatible al utilizar cierto producto. Para resolver este problema, será necesario tener instalada la versión 11 o superior de Java.

Método 1: Modificar la configuración de Eclipse

  1. Primero, haz clic con el botón derecho en el acceso directo de Eclipse y selecciona Abrir ubicación del archivo.
  2. Una vez que se abra el explorador de archivos, ve a la carpeta de instalación de Eclipse (por lo general, se encuentra en la unidad C: en la carpeta Archivos de programa).
  3. Abre la carpeta Java y busca la última versión de JDK que hayas instalado.
  4. En la carpeta bin de esa versión, copia la ruta completa de la carpeta.
  5. Escribe -vm seguido de un espacio en blanco y pega la ruta que acabas de copiar.
  6. Guarda y cierra el archivo de configuración de Eclipse.

Si aún así sigues encontrando el mismo error, prueba el siguiente método.

Método 2: Descargar e instalar la versión correcta de Java

  1. Abre tu navegador y busca descargar JDK.
  2. Selecciona la opción de Java Development Kit y descarga el instalador para Windows 64 bits.
  3. Una vez descargado el archivo, ábrelo y sigue las instrucciones para completar la instalación.
  4. Repite los pasos 1 al 5 del Método 1 para modificar la configuración de Eclipse.

Espero que este tutorial te haya sido de utilidad. Si tienes alguna duda, déjala en los comentarios y estaré encantado/a de ayudarte. ¡No olvides compartir este artículo si te ha sido útil!

Relacionado:  Remover ícono de búsqueda en la barra de tareas de Windows 11

También puedes seguir este vídeo